Why does text appear in my current answer-field which I have already written in a previous field?

This occurs when the Auto-Complete function in Adobe has been enabled. You can disable it by

  • choosing “Edit” in the toolbar menu on top of the screen within Adobe;
  • then choose “Preferences”;
  • select “Forms” on the left;
  • under “Auto-Complete” at the bottom, choose the option “Off.”